Clicky

  1. Home
  2. How To
  3. How to make your Plugin compatible with AMP

How to make your Plugin compatible with AMP

We are partially compatible with all the plugins and some of the data of the other plugins will appear in AMP and also you may have any incompatibility issues with any plugin then you are always contact us and our team will help you to fix it.

And also we are fully compatible with some of the top plugins of the WordPress and here is the complete list of the plugins which we are fully compatible and for that, you need to purchase our particular extension and you can also purchase the membership plan where you get access to all the extensions and themes at a hugely discounted price

Here is a list of plugin fully compatibility with AMP

Contact Form 7
Gravity Forms
AMP WooCommerce PRO
Popup
Ninja Forms
The Event Calender
WP Forms for AMP
Shortcodes Ultimate
Table of Contents Plus
Easy Table of Content for AMP
bbPress

That’s it for this tutorial!

We hope it helped you. If you have any feedback or questions, then please share them in the comments section below.


Ask your Questions Directly!
If you can't find the solutions in this article, then just ask us in the comments and we will answer it for you!
Updated on December 17, 2019

Was this article helpful?

Related Articles

Need Support?
Can’t find the answer you’re looking for? Don’t worry we’re here to help!
Contact Support

Leave a Comment