Compatibilty Program

We are taking an important initative to make 3rd party plugins & themes to be perfectly compatible with AMP.

2 votes

wp-polls

WP-Polls

Need to compatibility with this plugin. This integration will be added to the polls addon extension.

Suggest New Compatibility