Compatibilty Program

We are taking an important initative to make 3rd party plugins & themes to be perfectly compatible with AMP.

43 votes

Thrive leads (forms)

Need to make AMP compatible with Thrive leads.
AMP pages/posts don’t load forms/templates. These forms load in the non-AMP and are added using short codes in ‘The content’.

Suggest New Compatibility