Compatibilty Program

We are taking an important initative to make 3rd party plugins & themes to be perfectly compatible with AMP.

10 votes

Smart slider 3 Plugin

Compatibility with the Smart slider 3 plugin.

Previously reported on: https://github.com/ahmedkaludi/accelerated-mobile-pages/issues/4120

2 Comments on this post

  1. Nehemia Laldinthar Khawzol says:

    please make it compatible

Suggest New Compatibility