Compatibilty Program

We are taking an important initative to make 3rd party plugins & themes to be perfectly compatible with AMP.

2 votes

Need to add compatibility with the “Gravity Slider Field Plugin”

Ref: https://secure.helpscout.net/conversation/1091006889/112793?folderId=2770545

We need to add compatibility of “Gravity Slider Field” Plugin with the AMP Gravity Form.

USER URL: https://sinclairconsultinggroup.com/amp/

Screenshot: https://prnt.sc/r78f24

Suggest New Compatibility