Compatibilty Program

We are taking an important initative to make 3rd party plugins & themes to be perfectly compatible with AMP.

1 vote

Gtranslate

compatibility with the Gtranslate plugin and most importantly the dropdown section needs to be created.

Translate WordPress with GTranslate

Suggest New Compatibility