Compatibilty Program

We are taking an important initative to make 3rd party plugins & themes to be perfectly compatible with AMP.

1 vote

GTranslate or TranslatePress

Make AMP for WP compatible with at least a good automatic translation plugin! We just need at least one but looks like none are working. Weglot works but prices are insane!

Suggest New Compatibility