Compatibilty Program

We are taking an important initative to make 3rd party plugins & themes to be perfectly compatible with AMP.

TIME CONTENT PLUGIN

We have to make the time content plugin compatibility in AMP. https://wordpress.org/plugins/timed-content/
https://secure.helpscout.net/conversation/1167470729/130304?folderId=2498305

Suggest New Compatibility